Lettronics Support

The place for free support for our software and systems.
Welcome to Lettronics Support Sign in | Join | Help
in Search

Run-tim error '3001;

Last post 04-12-2013, 1:09 PM by Lettronics. 8 replies.
Sort Posts: Previous Next
  •  02-20-2011, 9:32 PM 1530

    Run-tim error '3001;

    Hi there, I amgetting the above error when clicking on DB Populator, with message "Arguments are of the wrong type, are out of acceptable range, or are in conflict with one another."

     I have not as yet entered any items into the dbase - could this be the issue?

     

    Thanks

  •  02-20-2011, 9:43 PM 1531 in reply to 1530

    Re: Run-tim error '3001;

    have you set up some categories and suppliers?  There is a quickstart pdf on our downloads page at lettronics.com
    Get free EPoS software at http://www.lettronics.com
  •  02-21-2011, 3:16 AM 1533 in reply to 1531

    Re: Run-tim error '3001;

    Hi There, Followed the PDF file for install - so some categories have been entered as well as retailer.  I have in the interim changed password that appears to have no problems as am able to log-in to Stock Control Manager without issue.

     Any other things I may need to consider?

     

    Cheers

  •  02-21-2011, 8:59 AM 1535 in reply to 1533

    Re: Run-tim error '3001;

    tester:

    Hi There, Followed the PDF file for install - so some categories have been entered as well as retailer.  I have in the interim changed password that appears to have no problems as am able to log-in to Stock Control Manager without issue.

     Any other things I may need to consider?

     

    Cheers

    Suppliers entered as well?

    Basically, once you've followed the PDF, you should be able to get a system up and running for your testing Smile


    Get free EPoS software at http://www.lettronics.com
  •  05-11-2011, 12:21 PM 1561 in reply to 1535

    Re: Run-tim error '3001;

    hi, iv followed the PDF, even added 2 suppliers and 2 categories, set the defaults in the config area, and still get the run time error - please help
  •  05-11-2011, 9:09 PM 1562 in reply to 1561

    Re: Run-tim error '3001;

    reubenpearson:
    hi, iv followed the PDF, even added 2 suppliers and 2 categories, set the defaults in the config area, and still get the run time error - please help

    Can you tell us what you are doing when it happens? Cheers Smile


    Get free EPoS software at http://www.lettronics.com
  •  04-12-2013, 12:36 PM 1586 in reply to 1530

    Re: Run-tim error '3001;

    tester:

    Hi there, I amgetting the above error when clicking on DB Populator, with message "Arguments are of the wrong type, are out of acceptable range, or are in conflict with one another."

     I have not as yet entered any items into the dbase - could this be the issue?

     

    Thanks

    Hi I am a new user, downloaded latest version from web site and installed following pdf guide. I am getting this run time error when trying to run db populator. Any help would be great. Also cant get printer to work its an epson TM88-111 connected to serial port.

  •  04-12-2013, 1:08 PM 1587 in reply to 1586

    Re: Run-tim error '3001;

    proper:
    tester:

    Hi there, I amgetting the above error when clicking on DB Populator, with message "Arguments are of the wrong type, are out of acceptable range, or are in conflict with one another."

     I have not as yet entered any items into the dbase - could this be the issue?

    Thanks

    Hi I am a new user, downloaded latest version from web site and installed following pdf guide. I am getting this run time error when trying to run db populator. Any help would be great. Also cant get printer to work its an epson TM88-111 connected to serial port.

    Hi

    Can you stat the values you are entering into DB Populator, and we'll see if we can replicate it and find out why

    As to Printer, probably best to install Epson's OPD, and set the program to use that. The TM88-III is OPD compliant.


    Get free EPoS software at http://www.lettronics.com
  •  04-12-2013, 1:09 PM 1588 in reply to 1587

    Re: Run-tim error '3001;

    stat = state in above message. Opps.
    Get free EPoS software at http://www.lettronics.com
View as RSS news feed in XML
Powered by Community Server (Personal Edition), by Telligent Systems